Automation
Science & Tech
Join our industrial automation community to unlock access to sample code, insider news, and Q & A discussions!
Interested? Want to learn more about the community?
Fiercely Independent and believer in Fair Play and Honesty

I'm not sure if I'll get kicked off LinkedIn for posting my last post, but I just had to share what I learned about yesterday:

  • Google is secretly shadow banning one political party to favor another

A little research shows they have been doing this for years, according to Dr. Robert Epstein (Democrat): https://www.usatoday.com/story/opinion/2018/09/13/google-big-tech-bias-hurts-democracy-not-just-conservatives-column/1265020002/

Look, I'm not a Republican or Democrat or Libertarian, but obviously I love my family members who are in each of these parties, so therefore I want them ALL to be treated fairly by all companies.

So unless Google is going to come out publicly to say it is now a "Democrat Search Engine," it should be providing all of us fair, truthful, unbiased results.

Honestly, there's nothing worse in the tech world than a monopoly that pretends to be unbiased, but is shown time and again to be delivering search results that are anything but fair and unbiased :-(

So please join me on social media in asking Google to make up their minds: Are they a "Democrat Search Engine," or an "Unbiased Search Engine?"

Thanks for listening - have a great weekend!

Shawn

post photo preview
Interested? Want to learn more about the community?
Posts
Have a question? Please post it!

Please post any technical questions right here in our community - if it's a product I know I'll definitely help out! - Shawn

Note: While anyone can follow, only members can post. Also, technical questions sent via the Locals suggestion box are discarded.

Hello guys,
I am beginner in factory talk.
I am using factory talk view Machine edition ver 11, and Panel view plus 7.
Currently i facing issues that my historical trend doesnt work anymore, back in a while I configure everything and working fine both in PC and HMI.
So i tried configure everything, datalog models and add in all the tags and enable the startup, also doenst working.
But when i runtime on my PC, the trend shows the past data, tho when i download to HMI, the trend disappear.
Any ideas ? Does anyone face this problem?

Stevon@Stevon
June 06, 2021

Panel view plus 600 went bad. Installed a pane view plus 6 600 in its place. Everything works fine but the none AB motor that was setup with KEPserver enterprise. Never worked with the kepware drivers so AB can communicate with the device (motor). How can I get the upgraded panel to communicate with the motor

Available Now
app store google store
Powered by Locals